Jump to content

Struja za žmigavce


Recommended Posts

Kakav bi trebao bit "impuls" na žicama za žmigavac?

Mislim da je prošli vlasnik nešto kemijao instalaciju na motoru pa bi ja to složio kak treba. Na konektoru koji bi po meni trebao biti direktno za žmigavac kad se prekidač upali napon skače na nekih 11v i pada (kak bi po nekoj logici i trebalo biti) ali kad tamo spojim žmigavac ne pali se. Složeno je tak da je taj konektor uštekan u žicu koja ide nekud pod tank i onda 3. kabel dolazi na žmigavac i tak sve radi kak treba ali to mi nema smisla. Danas ću skinuti tank da vidim kud ta žica odlazi i od kud dolazi 3. ali šta nebi žmigavac trebao žmigati kad dobiva i gubi napon na žicama?

 

edit: znaci radi se o kramasaki motoru, nikakav can bus i te moderne stvari.

Link to comment
Share on other sites

Cek cek, nije auto u pitanju. Znaci imam konektor sa 6 žica i iz njega ide wiring harness (neznam kak bi to na HR rekao haha) koji po shemi struje ima konektore za 2 svijetla, za poziciju i 2 za zmigavce. Kad gledam slike oem žmigavaca oni imaju bas takav konektor koji bi isao u to, ali kad zmigavce spojim na to ne rade, makar taj konektor dobiva impulse struje. Sad su spojeni na neku žicu koja mi ne izgleda original a u te konektore su uštekani kablovi koji nekud odlaze, jedino ako to ide na relej ili nešto pa se vraća na same žmigavce, ali kažem, ta žica koja onda dolazi na žmigavce mi ne izgleda originalno.

 

Znaci po shemi mi izgleda da na ove konektore idu direkt zmigavci a i oem imaju konektore koji pasu u ove, ali kad na to spojim ne rade.

2n2u.jpg

 

cnsa.jpg

Edited by BM0021
Link to comment
Share on other sites

Znaci meni nije bas jasno zasto se zmigavci ne pale iako na konektoru dobivaju impuls struje... Nije mi se dalo raskapati ovo di su spojeni i rade da vidim kak izgleda napon na kojem normalno rade.

 

btw kad otkopcam te konektore ne rade tako da ocito struja dolazi iz tih konektora

 

Da li takva struja inace ide na automat pa onda on šalje nešto drugo na same žmigavce? (znaci napon skace 2v na 11v dok je prekidac ukljucen na jeftinom multimetru koji vjerojatno nemoze dovoljno brzo ocitati tocno)

Link to comment
Share on other sites

Manje vise, probao sam i led i obicne kaj sam imao s tim da kad ga ustekam na konektor pozicije svijetli normalno.

 

Znaci i po shemi i po izgledu konektora logicno mi je da s ovih žica ide direkt u žmigavce i tak bi se izbjegla šuma kablova, ali tak ne radi. Morat cu skinut tank da vidim kud odlaze te žice i od kud dolaze te kaj idu ne žmigavce koje rade. A 99% sam siguran da te žice nisu dio original instalacije, izgledaju ko najobičniji 3 žilni strujni kabel.

Link to comment
Share on other sites

Problem rjesen.

 

Zakljucak je da je prosli vlasnik il ko je to vec slagao glup, a ja samo corav. Nisam skuzio da je i taj zmigavac s kojim sam testirao led i da je bitno koja zica je koja, a naravno da sam iskoristio 50% sanse da ih krivo okrenem i to 2x haha. Sad sve radi kak treba i izvukao sam visak kablova za koje mi stvarno nije jasno zasto je stavljao kad original konektori savrseno rade...

 

A evo i kak si je gazda zamislio instalaciju na motoru...

yderyny2.jpg

Link to comment
Share on other sites

Al od nekud je morao doc do konektora koje je stavio na ove zice, a koje sam ja sad stavio na led zmigavce tak da ih isto istekam bez alata. Uglavnom umjesto direkt u zmigavce zice su isle u ove luster kleme i onda na zmigavce, cijela šuma kablova a na nakedu se svi vide kak ulaze u masku, kaos.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...