Jump to content

Pomagajte...Leon 1.8T neriješivi problemi...


Recommended Posts

Dakle, neki će vjerojatno znati auto, Damjanov Leon 1.8t, malo vožen, malo km, održavan u Neostaru...

Vozio sam se 10ak 000 km sasvim u redu i onda me snašla me hrpa problema pa idemo redom..

Nakon što sam ugradio boost gauge pokazalo se da auto overboosta na 1.7,1.8 bara i dosta dugo tamo bude, što je previše za k03s, iako je glanc nova.

Probao drugi n75, isto.

Ok, ubacio MBC, ograničio spike na 1.5 i dobro..

Zatim se počelo događati sljedeće( nakon par mjeseci)...upalim auto, a on jedva sastavlja ler, vakuum bude na -0.3, -0.4 umjesto da uobičajenih -0.9...

Nisam imao vag com, pa sam samo poništio gresške preko bluetooth adaptera i aplikacije torque i vozio se parsto km ok i onda opet, čak se i EPC upalio...

Opet poništio, skinio klapnu, očistio, adaptaciju napravio i vozio se 1000km bez problema....

Maknio MBC i pravac Bobosport chiptuning da vidimo...190 konja i na 5000 padne na 140, AFR 14:1..siromašna smjesa i opet ler šteka, vakuum na -0.6

 

69188692961500915763_thumb.jpg

 

Onda je opet ler podivljao, počelo smrditi gorivo na auspuh, motor se trese, preloše...

Glava dolje, ventili su puštali, a friško su napravljeni u Neostaru prije god dana, tj. 10 000 km...

Glava odrađena, ler je sada ok, ne trese, ali opet vakum ne valja, previsok je, nije to to...

I zatim opet ne sastavlja ler, crkava, skoro pa se ugasi.

Vadim ECU, korodirani kontakti...ubacim ECU od A3, auto radi, na leru je bolje, preboostava i dalje na 1.8 bar, ali se mogu voziti...

Ler malo oscilira, visok je, vakkum na -0.8, katkad na -0.9 koliko bi i trebao biti...

Promijenili šteker na mom ECU, spojili i radi tako tako, katkad vakkum ode na -0.6, pa se vrati na -0.8, pa se ler digne malo..

Danas provjerio boost leakove...pirio kroz usisnu cijev, skinio MAF...1.7 bara, drži sve, osim što vrlo malo gubi kroz dosjede injektora i malo ispod grane u PCV sistemu, to ću provjeriti, ali vrlo zanemarivo..

Skroz sumnjam na klapnu, probao sam s drugom, isto, injektori drugi, isto, ECU drugi, isto, pumpa goriva druga, isto, FPR je bio 3.8 bar, stavio 3 bar, isto

Zatim, boost je vrlo nelinearan, kao da mi zapinje klapna gasa il nešto, evo video

Dakle vrlo sporo dodajem gas, boost lagano raste i onda odjednom jako skoči i vrati se nazad pa oscilira..kad je gas pritisnut malo manje od pola recimo..

 

https://www.youtube.com/watch?v=EOgaOcXiPcA&feature=youtu.be

 

I na kraju evo slika što sam našao na štekeru klapne gasa

 

58967980623611119669_thumb.jpg

 

S pina 4 je nešto bilo izvučeno..jel ima tko ideju što bi to moglo biti i koji je majstor možda radio struju na tom autu pa ga pitam ako se sjeća...

Inače aku je u gepeku, + je doveden alu kablom do naprije i bude malo veći pad napona pa malo sporije alnasuje, a ni ne može zavriti ako recimo imam upaljenu multimediju i xennon.

 

Hvala onom koji pročita ovaj cijeli text i hvala na pomoći

Edited by Strah
Link to comment
Share on other sites

  • Replies 70
  • Created
  • Last Reply

Top Posters In This Topic

Napisao si na što sumnjaš no nisi napisao koje si sve greške imao.

O kojem se motoru radi? (Pretpostavljam AUQ no pretpostavka je majka svih zajeba :naughty: )

I to što si stavio drugi N75 ne znači da je i taj drugi ispravan.

Pogotovo zato što si sa drugim MBC "riješio" problem overboosta...

Link to comment
Share on other sites

Motor je AGU, standarno je bio AUQ, ali je izvađen...greške u ovom trenutku mislim da nisu bitne jer ihje bilo svakakvih zbog korozije na kontaktima ECU...sad se vozim pa ću vidjet za dan, dva hoće li išta izbaciti.

Po sjećanju je tu bilo missfireinga, throttle position sensor, pressure drop between turbo and throttle body..

Link to comment
Share on other sites

kaj se tice boosta - ja bi krenuo od N75 kako si i krenuo

da li wastegate na turbini radi kako treba - tj da li si njega provjerio mozda je problem u samoj turbini

kada iskopcas N75 koliko auto moze napuniti - ne bi trebao nista puno napuniti nekih 0,x bara

Link to comment
Share on other sites

To još nisam probao, više sam se bazirao na taj problem s lerom i vakuumom, dobro si me podsjetio...testirao sam pumpom za bicikl, pumpao u crijevo i wastegate se otvara normalno..

Taj base boost bi trebao biti negdje oko 0,3 bara ako se dobro sjećam, to ću sutra probati.

Link to comment
Share on other sites

Ako mozes voziti s MBC onda ti mapa kurca ne valja.

 

btw aku i kablovi sigurno nemaju veze, ja bi prvo krenuo od stock mape.

 

btw2, neznam ako na dyno ispisu je stvarno lambda, ako je onda imas ozbiljne probleme.

Edited by fire
Link to comment
Share on other sites

MBC je stavljen paralelno s n75, samo da odreže boost spike...na valjcima je bila ubačena stock mapa i nije bilo dovoljno goriva čak ni za nju...čekam da mi stigne hfp 265 pumpa goriva pa se nadam da će taj problem biti riješen...

Inače injektori su dobri, očišćeni ultrazvučno, fpr je bio gore 3,8 bara, sad je 3 bara...

Na ovom ispisu s valjaka nema MBC-a, korištena je njihova lambda sonda

Edited by Strah
Link to comment
Share on other sites

Fire, reci mi koje blokove da logiram pa ću napraviti...malo mi je nezgodno s vag comom jer je moj kabal crko pa moram legu stalno tlačiti za laptop...najbolje je logirati po 2,mx 3 stupca zbog precizonsti, jel tako?

Moram provjkeriti i boost gauge pošto mi s isključenm n75 pokazuje 0,5 bara ako boostam u 3,4,5 iz niskih okretaja, kad je pick up spor, a ako stisnem u 1. ili čak drugoj skoči prvo do 1 bar pa se onda spusti..

Danas se i uplaio engine check nakon što sam malo naglije krenio pa ću i to provjeriti

Link to comment
Share on other sites

Zakretne bregaste ste isto prebacili?

 

Senzor, tj. Prsten na bregastoj od polozaja bregaste na agu i auq nisu isti..

 

Dosta stvari na samom motoru nisu iste kao stari tip agu motor.

 

 

 

Sent from Nokia 3310

 

Sve je složeno kako je i bilo kad sam kupio auto..dakle agu motor je unutra, nikakve kombinacije, osim što je dodan vvti...sve je složeno isto kako je bilo kad sam kupio auto

Link to comment
Share on other sites

Iskreno, meni nije bitno pokazuje li 0,1 bar više il manje..dosad su mi svi ovi jeftini e ebaya bili prilično točni, svaki sam provjerio s pravim manometrom..ovaj nisam, pa ću morati, posebno sad kad pokazuje previše boosta bez n75...

Link to comment
Share on other sites

Fire, reci mi koje blokove da logiram pa ću napraviti...malo mi je nezgodno s vag comom jer je moj kabal crko pa moram legu stalno tlačiti za laptop...najbolje je logirati po 2,mx 3 stupca zbog precizonsti, jel tako?

Moram provjkeriti i boost gauge pošto mi s isključenm n75 pokazuje 0,5 bara ako boostam u 3,4,5 iz niskih okretaja, kad je pick up spor, a ako stisnem u 1. ili čak drugoj skoči prvo do 1 bar pa se onda spusti..

Danas se i uplaio engine check nakon što sam malo naglije krenio pa ću i to provjeriti

pa prvo ti treba logirati protok, rpm, tlak. Onda dalje.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

Announcements


×
×
  • Create New...